pitamaria

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Styling issue #3595

    pitamaria
    Participant

    @Martin — That was it. I had some comments in there to remind me of some configuration options that must have included some offending code. I’ve reproduced them below for your review. Are parentheses not allowed in comments? Anything else stand out to you? I’ll leave the comments out if I need to — that fixes my offending div problem — but if you see something wrong here I’d appreciate the insight.

    <!-- To display Sugar Event Calendar, add shortcode (open bracket)sc_events_calendar(close bracket) -->
    <!-- To display Constant Contact Calendar, add shortcode (open bracket)eventspot(close bracket) -->
    <!-- Event shortcode options
    'id' => null, // Show a specific event; enter Event ID (found on the Events page) to use
    'limit' => 3, // Number of events to show by default
    'showdescription' => true, // Show event Description
    'datetime' => true, // Show event Date & Time
    'location' => false, // Show event Location
    'map' => false,  // Show map link for Location (if Location is shown)
    'calendar' => false, // Show "Add to Calendar" link
    'directtoregistration' => false, // Link directly to registration page, rather than event homepage
    'newwindow' => false, // Open event links in a new window
    -->

    in reply to: Adding javascript to style an element #3579

    pitamaria
    Participant

    @scott: You’ve helped me before and I so appreciate it.

    Your snippet didn’t work, unfortunately, but I attribute that to the script, not your syntax. Regardless, I found a different solution so I’m setting this topic as “resolved”.

    For those curious, the solution I’m settling for is detailed here: http://stackoverflow.com/questions/5468766/can-i-apply-a-css-style-to-an-element-name. It’s admittedly buggy in many browsers but I’m gonna roll the dice.

    in reply to: Unable to style added subsidiaries in footer #2582

    pitamaria
    Participant

    By God, that worked. You da man!

    Many thanks for your help and attention to my issue, @scott. You went above and beyond and I truly appreciate it.

    in reply to: Unable to style added subsidiaries in footer #2578

    pitamaria
    Participant

    @scott: When I change the IDs all of the content in the divs disappear. Firebug shows that ‘4th-subsidiary-aside’ and ‘5th-subsidiary-aside’ are still there — styled as div#subsidiary .aside is styled out of the Thematic box — but all of the content is gone.

    I suspect that I need to change ‘5th-subsidiary-aside’ to ‘fifth-subsidiary-aside’ somewhere else in my functions.php code (in addition to the spot you mention above) but I need help determining where else that might be. Any ideas?

    in reply to: Unable to style added subsidiaries in footer #2543

    pitamaria
    Participant

    @scott: Hmm. Okay, sounds good to me. I applied your device but changing things up in that code only makes the ul.xoxo disappear. Could I trouble you to tell me exactly where in the code I need to make changes? Many thanks.

Viewing 5 posts - 1 through 5 (of 5 total)