philipmjones

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Minimalist styling in 2.0 – is this right? #4363

    philipmjones
    Participant

    Thanks again. It looks like, once again, the renaming of the theme folder by Github was the root cause of the problem. It’s now working perfectly!

    in reply to: New child theme – WP cannot find parent theme #4362

    philipmjones
    Participant

    Thanks for replying so quickly. Yes, renaming the theme folder worked perfectly.

    in reply to: Clean install of Thematic 2.0 giving warning message #4353

    philipmjones
    Participant

    Thanks for all your advice. In the end, simply removing the old Thematic theme didn’t work, so I opted to start again with a clean install.

    I’m looking forward to creating a whole load more sites based on Thematic, this time with the brave new world of 2.0.

    in reply to: Clean install of Thematic 2.0 giving warning message #4349

    philipmjones
    Participant

    Hi,

    Thanks very much for replying so quickly. Yes, you are right. I was inaccurate in saying it’s a clean install, as it did already have the earlier version of Thematic on it.

    I have started to create a child theme but not done any work on it yet, so I am keen to roll back and have a ‘pure’ Thematic 2.0 theme.

    Is this simply a matter of uninstalling the themes and putting Thematic 2.0 back?

    Thanks,

    Philip

Viewing 4 posts - 1 through 4 (of 4 total)